Menu ENN Search
Language: English Français

Technical assistance

This question was posted the Assessment and Surveillance forum area and has 8 replies.

» Post a reply

Anonymous 31919

Normal user

25 Feb 2020, 17:20

Hello dear all

I am on a nutrition survey, I want to check the daily data but ENA shows me an error message relating to the date of birth. I can't get the plausibility report.

Thank you for helping me, it's urgent !!!

BLESSING T MUREVERWI

Consultant

Normal user

26 Feb 2020, 08:54

Can you be more specific and maybe screenshot the error message?

Anonymous 31919

Normal user

26 Feb 2020, 09:55

Here is the error message that appears: "Birthdate" ist kein gultiger integerwert.

The message is in German, but I know that it indicates that the problem is in the "date of birth" column. After many attempts, I finally deleted the contents of "date of birth" and "age" and I was able to get the plausibility report.

I don't know if this is the right method?

Mark Myatt

Consultant Epidemiologist

Frequent user

26 Feb 2020, 10:00

I do not use ENA for SMART very much so cannot offer specific help. My general advice would be to examine the data of birth variable for some odd values and dates of birth after date of data collection and edit as required.

I am not sure that deleting these columns is a good idea to do as you will need age (often calculated from date of birth) to calulate H/A and W/A z-scrores.

Ado

Consultant des enquêtes SMART

Normal user

26 Feb 2020, 10:09

Hello,

This type of problem is caused by the date format you used. try to put your dates in mm / dd / yyyy format. I hope this will help.

However, your method of deleting is not good because your PR will be void.

cordially

Narendra Patil

SMART survey Manager.

Normal user

26 Feb 2020, 10:26

Generally this type of problem happens because your date format for date of birth in ENA does not match with date format in the computer. You need to adjust date format of computer to your format of data entry or vise versa. Also as Mark said, deleting the indicator all together may not be good solution. Though you can write age in months in next column but still will affect the overall quality of the data.

Anonymous 618

Normal user

26 Feb 2020, 10:37

We had a similar problem and it turned out to be the date format.  We were entering the data first in excel and it was automatically formatting it into something that ENA did not like.  Once we turned off that automatic formatting and used the format ENA wanted, it worked fine.

André BRIEND

Frequent user

26 Feb 2020, 13:45

"Birthdate" ist kein gultiger integerwert

can be translated by:

Birthdate is in an integer format which is not valid

Anonymous 31919

Normal user

27 Feb 2020, 09:13

Thank you all for your relevant answers which helped me a lot, I was able to find the solution and generate my plausibility report.
Excellent day to all !!!

If you have any problem posting a response, please contact the moderator at post@en-net.org.

Back to top

» Post a reply